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Wichtig! 
Bevor Sie dieses Produkt verwenden, lesen 
Sie bitte die Sicherheits- und Warnhinweise 
im Handbuch. Bewahren Sie dieses Hand-
buch auf, um zu einem späteren Zeitpunkt 
darauf zurückgreifen zu können.

Haftungsausschluss
Die Jöllenbeck GmbH übernimmt keine Haf-
tung für Schäden am Produkt oder Verlet-
zungen von Personen aufgrund von unacht-
samer, unsachgemäßer, falscher oder nicht 
dem vom Hersteller angegebenen Zweck 
entsprechender Verwendung des Produkts.

Fehlerbeseitigung/Reparatur
Versuchen Sie nicht, das Gerät selbst zu 
warten oder zu reparieren. Überlassen Sie 
jegliche Wartungsarbeiten dem zuständigen 
Fachpersonal. Nehmen Sie keine Verände-
rungen am Gerät vor. Dadurch verlieren Sie 
jegliche Garantieansprüche.

Feuchtigkeit/Wärmequellen
Verwenden Sie das Gerät nicht in der Nähe 
von Wasser (z. B.Waschbecken,  Badewan-
nen etc.), und halten Sie es von Feuchtigkeit, 
tropfenden oder spritzenden Flüssigkeiten 
sowie Regen fern. Setzen Sie das Gerät kei-

nen hohen Temperaturen, hoher Luftfeuch-
tigkeit oder direktem Sonnenlicht aus.

Reinigung
Verwenden Sie zum Reinigen des Gerätes 
bitte ein weiches, trockenes Tuch. Lassen 
Sie das Gerät nie mit Benzol, Verdünner 
oder anderen Chemikalien in Berührung 
kommen.

Standort
Stellen Sie das Gerät auf eine stabile Unter-
lage, um zu verhindern, dass es herunter-
fällt und dabei Personen oder das Gerät zu 
Schaden kommen.

Bestimmungsgemäßer Gebrauch
 	Das Gerät darf nur mit den dafür 

vorgesehenen Originalteilen verwendet 
werden.

 	Das Produkt darf nur in geschlossenen 
und trockenen Räumen verwendet 
werden.

 	Die bestimmungsgemäße Verwendung 
beinhaltet das Vorgehen gemäß der 
Installationsanleitung. Für Schäden, 
die durch unsachgemäßen Gebrauch 
entstehen, übernimmt der Hersteller 
keine Haftung.

Sicherheitshinweise
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Einleitung
Vielen Dank, dass Sie sich für die Magnetic 
Webcam entschieden haben. Mit dieser 
Kamera können Sie Fotos und Videos 
aufnehmen, Video-Emails erstellen oder 
Ihren Freunden im Chat Live-Bilder von sich 
schicken.

Produkteigenschaften
	1,3 Megapixel Fotoauflösung im Format 

bis zu 1280 x 960 Pixel
	Kopfhörer mit im Kabel integriertem 

Mikrofon (1,3 m) inklusive
	Videos mit VGA-Auflösung (640 x 480 

Pixel) bei 30 Bildern pro Sekunde
	Stufenloser Fokus von 100 mm bis 

unendlich - damit erkennen Sie auch 
feinste Details bei nahen Objekten

	Satte Farbwelt mit einer 24 bit Farbtiefe
	Einfacher Anschluss über die USB-

Schnittstelle (1,2 m 
Kalbellänge)

Installation unter Windows 2000/XP
WICHTIG: Installieren Sie erst den Treiber, 
bevor Sie die Webcam an Ihren Computer 
anschließen!
	Legen Sie die mitgelieferte Treiber-CD 

in das CD-ROM-Laufwerk Ihres Compu-
ters ein. Das Speed-Link Driver Instal-
lation Menu startet automatisch (sollte 
das Intallations-Menü sich nicht öffnen, 
klicken Sie im Windows Explorer auf Ihr 
CD-ROM-Laufwerk und doppelklicken 
Sie auf die Datei „Setup.exe“).

	Klicken Sie auf die Schaltfläche  
„Driver / Treiber“. Der InstallShield Wi-
zard führt Sie nun durch die Software-In-
stallation. Folgen Sie den Anweisungen 
auf dem Bildschirm.

	Sollte Windows Sie fragen, ob die In-
stallation trotz nicht bestandenem Win-
dows-Logo-Test fortgesetzt werden soll, 

klicken Sie auf 
Installation fortset-
zen.
	Schließen 

Sie erst nach 
erfolgter Trei-
ber-installation 
die Webcam an 
eine freie USB-
Schnittstelle an 
Ihrem PC an.
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	Windows fragt Sie nun, ob im Internet 
nach einem Windows-Update gesucht 
werden soll. Wählen Sie Nein, diesmal 
nicht und klicken Sie auf Weiter.

	Wählen Sie Software automatisch instal-
lieren und klicken Sie auf Weiter.

	Sollte Windows Sie fragen, ob die In-
stallation trotz nicht bestandenem Win-
dows-Logo-Test fortgesetzt werden soll, 
klicken Sie auf Installation fortsetzen.

	Klicken Sie nach der Installation der 
Dateien auf Fertig stellen. Ihre Magnetic 
Webcam ist nun einsatzbereit.

Installation unter Windows ME
	Legen Sie die mitgelieferte Treiber-CD in 

das CD-ROM-Laufwerk Ihres Computers 
ein. Das Speed-Link Driver Installation 
Menu startet automatisch (sollte das 
Intallations-Menü sich nicht öffnen, 
klicken Sie im Windows Explorer auf Ihr 
CD-ROM-Laufwerk und doppelklicken 
Sie auf die Datei „Setup.exe“).

	Klicken Sie auf die Schaltfläche  
„Driver / Treiber“. Der InstallShield 
Wizard führt Sie nun durch die 
Software-Installation. Folgen Sie den 
Anweisungen auf dem Bildschirm.

	Schließen Sie die Webcam an eine freie 
USB-Schnittstelle Ihres Computers an.

	Der Hardware-Assistent erkennt, dass 
ein neues Gerät angeschlossen wurde. 

Folgen Sie den Anweisungen auf dem 
Bildschirm.

	Windows fordert Sie ggf. auf, die 
Windows Installations-CD einzulegen. 
Halten Sie zu diesem Zweck die 
Windows CD bereit.

Erstellen eines Videofilms
	Öffnen Sie über Start > Programme > 

Magnetic Webcam (USB Webcam) > 
AMCap das Capture-Programm.

	Sollte das Live-Bild der Kamera im 
Programmfenster nicht zu sehen sein, 
können Sie es über Options > Preview 
einschalten.

Bevor Sie ein Video erstellen können, 
müssen Sie eine Datei erstellen, in der das 
Video abgespeichert werden kann:
	Klicken Sie auf File > Set Capture File..., 

wählen Sie das Verzeichnis aus, in dem 
Sie das Video speichern möchten und 
geben Sie einen Dateinamen ein. Der 
Dateiname sollte folgendermaßen aufge-
baut sein: Dateiname.avi

	Wenn Sie der Videodatei eine maximale 
Größe zuordnen möchten, klicken Sie 
auf File > Allocate File Space... und 
geben Sie die gewünschte maximale 
Größe der Videodatei ein.



DE

�

	Über Options  > Video Capture Filter 
sind weitere Einstellungen der Kamera 
möglich. Verändern Sie Kontrast, Hellig-
keit und andere Einstellungen nach Ihren 
individuellen Vorstellungen.

Sie können nun ein Video aufnehmen, in-
dem Sie auf Capture > Start Capture und 
anschließend im erscheinenden Fenster 
auf Ok klicken.

Um die Aufnahme zu beenden, klicken Sie 
auf Capture > Stop Capture. Speichern Sie 
nun die Datei, indem Sie auf File > Save 
Captured Video... klicken und das ge-
wünschte Verzeichnis und den Dateinamen 
angeben. Achten Sie auch hier darauf, die 

Datei-Endung „.avi“ zum Datei-
namen hinzuzufügen.
Sie können das erstellte Video 
nun mit dem in Windows inte-
grierten Windows Media Player 
oder jedem anderen Player, der 
das AVI-Dateiformat unterstützt, 
ansehen.

Erstellen eines Fotos
Sie müssen das Programm 
VideoView öffnen, um ein Foto 
mit der Webcam schießen zu 
können. Drücken Sie zum Öffnen 
des Programms den Knopf auf 
der Oberseite der Webcam. 

Drücken Sie erneut den Knopf, um ein 
Foto zu erstellen. Das Foto wird in einem 
zusätzlichen Fenster angezeigt und kann 
nun gespeichert werden.

Einbindung in Chat- und  
VoIP-Programme
Sie können die Magnetic Webcam mit ei-
ner Vielzahl von Chat- und VoIP-Program-
men für Video-Chat oder Video-Telefonie 
verwenden. Im Folgenden finden Sie eine 
Auswahl der gängigsten Programme und 
Erläuterungen, wie Sie Ihre Webcam in die-
sen Programmen konfigurieren.
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Einbindung in Skype™
Starten Sie Skype und klicken Sie auf 
Aktionen > Optionen... Aktivieren Sie im 
Register „Video“ das Kontrollkästchen 
Skype Video aktivieren, sofern dies noch 
nicht aktiv ist. Wählen Sie in der Liste 
Kamera wählen: die Magnetic Webcam 

(USB Webcam) aus.
Klicken Sie auf Kamera testen. Sie sollten 
nun ein von Ihrer Webcam übertragenes 
Bild im Skype™ Fenster sehen. Wenn Sie 
die Videoeigenschaften verändern möch-
ten, klicken Sie auf Kamera-Einstellungen. 
Es ist empfehlenswert, den automatischen 
Weißabgleich in den Kamera-Eigenschaf-
ten zu deaktivieren und manuell einzustel-
len.

Einbindung in MSN® Messenger 7.5
Hinweis: Bitte beachten Sie, dass der 
Kontakt, den Sie zu einer Video-Unterhaltung 
einladen, ebenfalls eine videofähige Version 
des MSN® Messengers benötigt.
Klicken Sie in Ihrer Kontaktliste mit der 
rechten Maustaste auf den gewünschten 

Kontakt und wählen Sie Audio/Video 
> Video-Unterhaltung starten... Der 
MSN® Messenger führt Sie nun durch 
die Konfiguration Ihrer Webcam. 
Folgen Sie den Anweisungen auf dem 
Bildschirm. Warten Sie bis Ihr Kontakt 
die Video-Unterhaltung annimmt. 
Um die Kamera-Eigenschaften zu 
verändern, klicken Sie auf den kleinen 
Pfeil in der unteren rechten Ecke 
Ihres Kamerabildes und wählen Sie 
Webcam-Einstellungen. Klicken Sie auf 
Erweitert. Es ist empfehlenswert, den 
automatischen Weißabgleich in den 
Kamera-Eigenschaften zu deaktivieren 

und manuell einzustellen.

Einbindung in ICQ® 5
Klicken Sie im ICQ-Fenster mit der rech-
ten Maustaste auf den Kontakt, mit dem 
Sie einen Videochat starten möchten und 
klicken Sie auf ICQ-Video. Warten Sie, bis 
der Kontakt die Anfrage für den Video-Chat 
annimmt. 
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ICQ erkennt automatisch, ob Sie und Ihr 
Kontakt über eine Webcam verfügen.
Sollten Sie schon einen Chat gestartet ha-
ben und möchten für diesen Chat Ihr Ka-
mera-bild übertragen, klicken Sie im Chat-
Fenster links auf das Kamera-Symbol und 
warten Sie, bis Ihr Chat-Partner die Anfrage 
für den Video-Chat annimmt.

Einbindung in Yahoo!® Messenger 7.0
Klicken Sie in Ihrer Kontaktliste mit der 
rechten Maustaste auf den gewünschten 
Kontakt und wählen Sie Weitere Aktionen 
> Zur Webcam einladen... Ein separates 
Fenster mit dem Kamerabild öffnet sich. 
Yahoo!® Messenger fragt Sie nun, ob Sie 
den Supercam-Modus aktivieren möchten. 
Klicken Sie auf Ja, immer.

Um die Kamera-Eigenschaften zu 
verändern, klicken Sie auf Datei > 
Einstellungen. Klicken Sie in dem sich 
öffnenden Fenster im Register „Webcam“ auf 
Kamera-Einstellungen... und verändern Sie 
die Eigenschaften nach Ihren individuellen 

Vorstellungen. Es ist empfehlenswert, 
den automatischen Weißabgleich in den 
Kamera-Eigenschaften zu deaktivieren und 
manuell einzustellen.

Garantie
Für dieses Produkt gewähren wir Ihnen eine 
Garantie von zwei Jahren ab Kaufdatum auf 
Verarbeitung und alle eingebauten Teile.

Falls Sie Hilfe benötigen...
Bei technischen Problemen wenden Sie 
sich bitte an unseren technischen Support. 
Die Hotline-Nummer finden Sie auf der 
Rückseite dieser Bedienungsanleitung.
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Important!
 Before using this product, read the 
instruction manual for important safety 
information. Please retain this manual for 
future reference and warranty information.

Excemption from Liability
No liability will attach to Jöllenbeck GmbH if 
any damage, injury or accident is attributable 
to inattentive, inappropriate, negligent 
or incorrect operation of the machinery 
whether or not caused deliberately. 

Troubleshooting & Servicing
Do not attempt to service or repair the 
device yourself. Refer all servicing to 
qualified service personnel. Do not attempt 
to modify the device in any way. Doing so 
could invalidate your warranty.

Moisture and heat sources
Do not use this apparatus near water (for 
example, sinks, baths, pools) or expose it 
to rain, moisture, or dripping or splashing 
liquids. Do not expose the unit to high 
temperatures, high humidity or direct 
sunlight.

Cleaning
When cleaning the device, please use a 
soft, dry cloth. Never use benzine, paint 
thinner, or other chemicals on the device.

Location
Place the device in a stable location, so it 
will not fall causing damage to the device 
or bodily harm.

Intended use
 	The product may only be used with the 

original parts intended for it.
 	The product may only be used in closed 

and dry rooms.
 	The intended use includes adherence 

to the specified installation instructions. 
The manufacturer accepts no liability for 
damage arising due to improper use.

Important Safety Information
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Introduction
Thank you for purchasing the Magnetic 
Webcam. With this Webcam you can take 
photos, record video, create video emails 
and even send pictures of yourself live over 
the Internet to your friends.

Features
	1.3 megapixel photo-quality resolution in 

a picture format up to 1280 x 960 pixels
	Headphones featuring integrated in-line 

microphone (1.3m cable) included
	VGA quality (640 x 480 pixels) with a 

capture rate of 30 frames per second
	Focus-free lens (100mm to infinity) 

– allowing you to capture the finest 
details of nearby objects

	Rich world of colour with a 24-bit colour 
depth

	Simple USB connection (1.2m long 
cable)

Installation under Windows 2000/XP
IMPORTANT INFORMATION! Install the 
driver software before you connect the web-
cam to your computer!
	Insert the supplied driver CD into the 

CD-ROM drive of your computer. The 
Speed-Link driver installation menu 
will load automatically (if this doesn’t 
happen, open Windows Explorer, 
navigate to your CD-ROM drive and then 
double click on the file “Setup.exe”).

	Click on the button named “Driver / 
Treiber”. The InstallShield Wizard will 
now guide you through the software 
installation process. Follow the on-
screen instructions.

	If Windows asks if the installation should 
continue despite not passing Windows 
Logo testing click on Continue Anyway.
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	Only connect the webcam to the USB 
port once the driver installation has 
completed.

	Windows will now ask you if it should 
search for a Windows Update on the 
Internet. Select No, not this time and 
then click on Next.

	Select Install the software automatically 
and click on Next.

	If Windows asks if the installation should 
continue despite not passing Windows 
Logo testing click on Continue Anyway.

	Click on “Finish” once the files have 
been installed. Your Magnetic Webcam 
is now ready for use.

Installation under Windows ME
	Insert the supplied driver CD into the 

CD-ROM drive of your computer. The 
Speed-Link driver installation menu 
will load automatically (if this doesn’t 
happen, open Windows Explorer, 
navigate to your CD-ROM drive and then 
double click on the file “Setup.exe”).

	Click on the button named “Driver / 
Treiber”. The InstallShield Wizard will 
now guide you through the software 
installation process. Follow the on-
screen instructions.

	Connect the webcam to any free USB 
port on your PC.

	The hardware assistant will detect that a 

new device has been connected. Follow 
the on-screen instructions.

	Windows may ask you to insert the 
original Windows installation CD. Keep 
the Windows CD close at hand in case 
asked to do so.

Recording a Video
	Open the capture program from the 

Start Menu by navigating to Start > All 
Programs > Magnetic Webcam (USB 
Webcam) > AMCap.

	If you are unable to see the live camera 
picture in the program window you can 
turn this feature on under Options > 
Preview.

Before recording video you first have to cre-
ate a file where the video can be stored:
	Click on File > Set Capture File..., 

select the directory where you would 
like to save your video and then enter a 
filename. The filename should be based 
on the following format: Filename.avi

	If you would like to limit the size of the 
video file then click on File > Allocate 
File Space... and enter the required 
maximum size of the video file.

	Other settings can be adjusted under 
Options > Video Capture Filter. 
Change the contrast, brightness and 
other settings to suit your individual 
requirements.
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You can now record a video by clicking on 
Capture > Start Capture and then pressing 
OK in the ensuing window.

To stop video capture, click on Capture > 
Stop Capture. Now save the file by clicking 
on File > Save Captured Video... and enter 
the required directory and filename. Please 
ensure that you add the file extension “.avi” 
to the end of your filename.

You can view the video that you have cre-
ated using Windows Media Player or any 
other player which supports the AVI file 
format.

Taking a Photo
You have to open the program VideoView 
in order to take a photo with the webcam. 
Press the button on the top of the webcam 
to open the program. Press the button again 
to take a photo. The photo will be display-
ed in a separate window and can now be 
saved.

Using the Webcam with Chat and VoIP 
Programs
You can use the Magnetic Webcam with a 
variety of different chat and VoIP programs 
for video chat or video telephony. In the fol-
lowing we have included a selection of the 
most popular programs together with de-
tails on how to configure them for use with 
your webcam.

Using the Webcam with Skype™
Start Skype™ and then click on Tools > Op-
tions... On the “Video” tab, tick the check-
box Enable Skype Video provided that this 
is not already enabled. From cameras listed 
under Select webcam select: Magnetic 
Webcam (USB Webcam).

Click on Test Webcam. You should now see 
the picture transmitted by your webcam 
in the Skype™ window. If you would like 
to change the video settings then click on 
Webcam Settings. It is recommended that 
automatic white balancing is deactivated 
and adjusted manually.
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Using the Webcam with MSN® Messenger 7.5
Note: Please note, the contact who you 
would like to invite to a video conversation 
must also have a video-capable version of 
MSN® Messenger.
Right click on the person you want to contact 
from your contact list and click on Voice/Vi-
deo > Start a Video Conversation. MSN® 
Messenger will now guide you through con-
figuring your webcam. Follow the on-screen 
instructions. Wait until your contact accepts 
the video conversation. 
To change webcam settings, click on the 
small arrow in the lower right-hand corner 
of your webcam image and click on Web 
Camera Settings. Click on Advanced. It is 
recommended that automatic white balan-
cing is deactivated and adjusted manually.

Using the Webcam with ICQ® 5
In the ICQ window, right click on the contact 
who you would like to start a video conver-
sation with and then click on ICQ Video. 
Wait until the contact accepts the video 
conversation. ICQ will automatically detect 
if you and your contact have a webcam.
If you have already commenced with a con-
versation and would like to transmit your 
webcam image then click on the camera 
symbol on the left of the conversation win-
dow and wait until your partner accepts your 
request for a video conversation.

Using the Webcam with Yahoo!® Messenger 7.5
Right click on the person you want to con-
tact from your contact list and click on More 
Actions > Invite to View My Webcam. A se-
parate window with the webcam image will 
open. Yahoo! ® Messenger will now ask you 
if you would like to activate Super Webcam 
mode. Click on Yes, always.
To change the camera settings click on File 
> Preferences. In the window that opens, 
click on the tab “Webcam” and then on Ca-
mera Settings... and adjust the properties 
to suit your individual requirements. It is re-
commended that automatic white balancing 
is deactivated and adjusted manually.
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Warranty
We guarantee this product to be free of de-
fects in workmanship and materials for a 
period of two years from the original date 
of purchase.

Should you need assistance...
Our technical support team will be happy to 
help with any technical problems. The hot-
line number can be found on the back of this 
manual.   
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Important! 
Avant d‘utiliser ce produit, consultez le 
manuel d‘instructions. Vous y trouverez des 
informations importantes sur la sécurité. 
Conservez ce manuel pour référence 
ultérieure.

Entretien
Ne tenez pas d‘effectuer vous-même 
l’entretien du dispositif ni de le réparer. Pour 
les opérations d’entretien, adressez-vous 
à du personnel qualifié. N‘essayez jamais 
d‘apporter une quelconque modification 
au dispositif. Cela pourrait annuler votre 
garantie.

Humidité et sources de chaleur
Évitez d’utiliser l’appareil à proximité de 
l’eau (évier, baignoire ou piscine par ex.) ou 
de l’exposer aux intempéries, à l’humidité, 
ou à des écoulements ou des projections de 
liquides. N‘exposez pas le dispositif à une 
température élevée, une humidité excessive 
ou au rayonnement direct du soleil.

Emplacement
Placez l‘unité sur un support stable, car 
toute chute risquerait de les endommager 
ou de cuser des dommages corporels.

Nettoyer l‘unité
Pour nettoyer l‘unité, veuillez utilisez un 
chiffon doux et sec. N‘appliquez jamais 
de benzine, de diluant ou autre produit 
chimique sur le dispositif. 

Utilisation conforme
 	L’appareil ne doit être utilisé qu’avec les 

pièces originales prévues à cet 	effet.
 	Le produit ne doit être utilisé que dans 

des locaux fermés et secs.
 	L’utilisation conforme implique de 

respecter les instructions d’installation. 
 	Le fabricant décline toute responsabilité 

en cas de dommages dus à une 
utilisation incorrecte.

Instructions de sécurité
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Introduction
Merci d’avoir choisi la webcam Magnetic. 
Cette caméra vous permet de créer des 
photos, des vidéos et des vidéo-mails ou 
d’envoyer à vos amis des images de vous 
en direct durant vos sessions de chat.

Caractéristiques
	Résolution photo 1,3 mégapixel et format 

de 1280 x 960 pixels au plus
	Transmission vidéo sans temporisation 

grâce au port USB 2.0
	Casque avec microphone intégré au 

câble (1,3 m) inclus
	Vidéos en résolution VGA (640 x 480 

pixels) avec 30 images par seconde
	Mise au point progressive de 100 mm 

à l’infini – vous reconnaissez ainsi les 
détails les plus infimes sur les objets 
filmés de près

	Univers d’une profondeur de couleurs 24 
bits

	Raccordement aisé par le port USB 
(Câble de 1,2 m)

Installation sous Windows 2000/XP
IMPORTANT : installez le pilote avant de 
raccorder la webcam à votre ordinateur !
	Insérez le CD du pilote dans le lecteur 

de CD-ROM de votre ordinateur. Le 
menu d’installation du pilote Speed-Link 
(Speed-Link Driver Installation Menu) 
démarre automatiquement (si ce n’est 
pas le cas, cliquez sur votre lecteur de 
CD-ROM dans l’Explorateur de Windows 
et double-cliquez sur le fichier « setup.
exe »).

	Cliquez sur le bouton « Driver / Treiber ». 
L’assistant d’installation vous guide alors 
à travers l’installation du logiciel. Suivez 
les instructions qui s’affichent à l’écran.

	Si Windows vous demande si vous 
souhaitez poursuivre l’installation 
même si le logiciel n’a pas réussi le test 
permettant d’obtenir le logo Windows, 
cliquez sur Continuer l’installation.

	Attendez que le pilote soit entièrement 
installé pour raccorder la webcam à un 
port USB libre de votre ordinateur.

	Windows vous demande alors si vous 
souhaitez chercher une mise à jour 
Windows sur Internet. Sélectionnez 
Non, pas pour cette fois, puis cliquez sur 
Suivant.

	Sélectionnez Installer le logiciel 
automatiquement, puis cliquez sur 
Suivant.
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	Si Windows vous demande si vous 
souhaitez poursuivre l’installation 
même si le logiciel n’a pas réussi le test 
permettant d’obtenir le logo Windows, 
cliquez sur Continuer l’installation.

	Une fois tous les fichiers installés, 
cliquez sur Terminer. La webcam 
Magnetic est désormais prête à l’emploi.

Installation sous Windows ME
	Insérez le CD du pilote dans le lecteur de 

CD-ROM de votre ordinateur. Le menu 
d’installation du pilote Speed-Link (Speed-
Link Driver Installation Menu) démarre 
automatiquement (si ce n’est pas le cas, 
cliquez sur votre lecteur de CD-ROM 
dans l’Explorateur de Windows et double-
cliquez sur le fichier « setup.exe »).

	Cliquez sur le bouton « Driver / Treiber ». 
L’assistant d’installation vous guide alors à 
travers l’installation du logiciel. Suivez les 
instructions qui s’affichent à l’écran.

	Raccordez la webcam à un port USB libre 
de votre ordinateur.

	L’assistant du matériel détecte qu’un 
nouveau périphérique a été raccordé. 
Suivez les instructions qui s’affichent à 
l’écran.

	Windows vous demande éventuellement 
d’insérer le CD d’installation de Windows. 
Ayez pour cela le CD de Windows à portée 
de main.

Création d’une vidéo
	Allez dans Démarrer > Magnetic 

Webcam (USB Webcam) > AMCap 
pour ouvrir le programme d’acquisition 
d’images. 

	Si l’image filmée par la caméra 
n’apparaît pas dans la fenêtre du 
programme, vous pouvez l’activer en 
allant dans Options > Preview.

Avant de créer une vidéo, vous devez créer 
un fichier dans lequel la vidéo va pouvoir 
être enregistrée :
	Cliquez sur File > Set Capture File..., 

sélectionnez le répertoire dans lequel 
vous souhaitez sauvegarder la vidéo 
et entrez un nom de fichier. Le nom 
du fichier doit avoir la forme suivante : 
Nomdufichier.avi

	Si vous souhaitez attribuer au fichier 
vidéo une taille maximale, cliquez sur 
File > Allocate File Space... et indiquez 
la taille maximale souhaitée pour le 
fichier vidéo.

	Vous pouvez procéder à d’autres 
réglages en allant dans Options > 
Video Capture Filter. Vous pouvez ainsi 
modifier le contraste, la luminosité et 
d’autres paramètres en fonction de vos 
préférences.



FR

17

Pour réaliser ensuite la vidéo, allez dans 
Capture > Start Capture, puis cliquez sur 
OK dans la fenêtre qui s’ouvre.
Pour achever l’enregistrement, cliquez sur 
Capture >  Stop Capture. Sauvegardez le 
fichier en cliquant sur File > Save Captured 
Video... et en indiquant le répertoire souha-
ité et le nom du fichier. Faites attention ici à 
bien ajouter l’extension de fichier « .avi ».
Vous pouvez à présent visionner la vidéo 
avec le programme Windows Media Player 
intégré à Windows ou n’importe quel lecteur 
multimédia prenant en charge le format de 
fichier AVI.

Création d’une photo
Pour pouvoir faire des photos avec votre 
webcam, vous devez ouvrir le programme 
VideoView. Pour ouvrir le programme, ap-
puyez sur le bouton qui se trouve sur le des-
sus de la caméra. Appuyez de nouveau sur 
le bouton pour prendre la photo. La photo 
s’affiche dans une nouvelle fenêtre et peut 
alors être sauvegardée.

Intégration dans des programmes de 
chat et VoIP
Vous pouvez utiliser votre webcam Magne-
tic avec de nombreuses applications de 
chat et VoIP pour profiter des fonctions de 
vidéo-chat ou de vidéo-téléphonie. Vous 
trouverez ci-dessous une sélection des 
programmes les plus courants et des expli-
cations sur la configuration de la webcam 
au sein de ces programmes.

Intégration dans Skype™
Lancez Skype et cliquez sur Outils > Op-
tions... Dans l’onglet « Vidéo », cochez 
la case Activer la vidéo Skype, si ce n’est 
pas encore fait. Dans la liste Sélectionnez 
la webcam:, sélectionnez la Magnetic Web-
cam (USB Webcam).
Cliquez sur Tester la webcam. Vous dev-
riez alors voir dans la fenêtre Skype™ une 
image envoyée par votre caméra. Pour mo-
difier les paramètres vidéo, cliquez sur Pa-
ramètres de la webcam. Il est recommandé 
de désactiver la balance automatique des 
blancs dans les paramètres de la webcam 
et de procéder à ce réglage manuellement.
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Intégration dans MSN® Messenger 7.5
Remarque : nous attirons votre attention 
sur le fait que le contact que vous souha-
itez inviter à une conversation vidéo doit 
lui aussi disposer d’une version de MSN® 
Messenger compatible vidéo.
Dans la liste des contacts, cliquez avec 
le bouton droit de la souris sur le contact 
souhaité et sélectionnez Audio/Vidéo > 
Démarrer une conversation vidéo... MSN® 
Messenger vous guide tout au long de la 
configuration de votre webcam. Suivez les 
instructions qui s’affichent à l’écran. Atten-
dez que votre contact accepte la conversa-
tion vidéo. 

Pour modifier les paramètres de la caméra, 
cliquez sur la petite flèche dans le coin infé-
rieur droit de l’image de la caméra et sélec-
tionnez Paramètres webcam. Cliquez sur 
Avancé. Il est recommandé de désactiver 
la balance automatique des blancs dans les 
paramètres de la webcam et de procéder à 
ce réglage manuellement.

Intégration dans ICQ® 5
Dans la fenêtre ICQ, cliquez avec le bouton 
droit de la souris sur le contact avec lequel 
vous souhaitez bavarder en vidéo et cliquez 
sur Vidéo ICQ. Attendez que le contact 
accepte l’invitation au chat vidéo. ICQ re-
connaît automatiquement si vous-même et 
votre contact disposez d’une webcam.
Si vous avez déjà lancé un chat et souhaitez 
transmettre dans le cadre de cette conver-
sation les images filmées par votre caméra, 
cliquez dans la fenêtre du chat sur le sym-
bole de caméra à gauche et attendez que 
votre interlocuteur accepte la demande de 
chat vidéo.
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Intégration dans Yahoo!® Messenger 7.5
Dans la liste des contacts, cliquez avec 
le bouton droit de la souris sur le contact 
souhaité et sélectionnez Actions > Inviter à 
voir ma webcam… Vous voyez s’ouvrir une 
fenêtre séparée avec les images filmées 
par la caméra. Yahoo! ® Messenger vous 
demande si vous souhaitez activer le mode 
Super Webcam. Cliquez sur Oui, toujours.
Pour modifier les paramètres de la caméra, 
cliquez sur Messenger > Préférences. Dans 
la fenêtre qui s’ouvre alors à l’écran, allez 
dans l’onglet « Webcam », cliquez sur Pa-
ramètres caméra... et modifiez les réglages 
à votre convenance. Il est recommandé 
de désactiver la balance automatique des 
blancs dans les paramètres de la webcam 
et de procéder à ce réglage manuellement.

Garantie
Nous accordons sur ce produit une garantie 
de deux ans à compter de la date d’achat 
couvrant les défauts de fabrication et tous 
les composants.

Si vous avez besoin d’aide…
En cas de problèmes techniques, veuillez 
vous adresser à notre service d’assistance 
technique. Vous trouverez le numéro de té-
léphone au dos de ce mode d’emploi.
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Importante! 
Antes de utilizar este producto, lea el manual 
de instrucciones para obtener informaciones 
importantes acerca de la seguridad. Guarde 
el manual de instrucciones para consultas 
en el futuro.

Soluciòn de problemas
No intente reparar el dispositivo usted 
mismo. Remita todas las reparaciones al 
personal de servicio cualificado. No intente 
modificar el dispositivo de ninguna manera. 
Si lo hace, la garantía perdería validez.

Humedad y fuentes de calor
No utilice este aparato en lugares cercanos 
a agua (por ejemplo, fregadores, bañeras, 
piscinas, etc.) ni lo exponga a lluvia, 
humedad ni líquidos que pueden gotear o 
salpicar. Evite exponer la unidad a altas 
temperaturas, humedad excesiva o rayos 
del sol.

Colocación
Coloque el dispositivo en un lugar estable 
para evitar posibles caídas que pudieran 
ocasionar lesiones físicas o dañar el 
producto.

Limpiar el dispositivo
Cuando limpie el dispositivo, por favor 
utilice un paño suave y seco. Nunca utilice 
bencina, removedor u otro químico para 
limpiarlo. 

Uso según instrucciones
 	El dispositivo sólo se puede usar con las 

piezas originales correspondientes.
 	El producto se utilizará siempre en 

espacios cerrados y secos.
 	El uso según las instrucciones incluye 

un procedimiento de instalación según 
las mismas instrucciones. 

 	El fabricante no se hace responsable de 
los daños que pudieran derivarse de un 
uso inadecuado del producto.

Notas importantes sobre la seguridad
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Introducción
Muchas gracias por la compra de la cáma-
ra web Magnetic. Con esta cámara podrás 
hacer fotos, vídeos, vídeo e-mails o enviar 
imágenes propias cuando estés en Vídeo-
chat con tus amigos.

Características del producto
	1,3 megapixeles de resolución en 

formato de hasta 1280 x 960 píxeles
	Transmisión de vídeo sin retardo gracias 

al USB 2.0
	Auricular con micrófono integrado en 

cable (1,3 m) incuido
	Vídeos de resolución VGA (640 x 480 

píxeles) a 30 imágenes por segundo
	Focalización en continuo de 100 mm 

al infinito – con ello se reconocen 
pequeños detalles de los objetos 
cercanos

	Paleta saturada de color con intensidad 
de 24 bits

	Conexión sencilla a través del puerto 
USB (1,2 m de cable)

Instalación en Windows 2000/XP
¡IMPORTANTE! Primero tendrás que in-
stalar el controlador, antes de conectar la 
cámara a tu ordenador.
	Coloca el CD del controlador en la 

unidad de CD ROM de tu ordenador. 
El menú de instalación del controlador 
Speed-Link se inicia automáticamente 
(Si no fuese así, haz clic en Windows 
Explorer de tu unidad de CD-ROM y haz 
luego doble clic en el archivo “setup.
exe”.

	Haz clic en el cuadro “Driver / Treiber”. 
El InstallShield Wizard te guiará por 
la instalación de software. Sigue las 
instrucciones que aparecen en pantalla.

	Si Windows pregunta si debe continuar 
la instalación aunque no haya pasado el 
test del logotipo de Windows, haz clic en 
Continuar instalación.

	Conecta la cámara web a un puerto USB 
libre de tu ordenador después de haber 
finalizado la instalación del controlador.

	Windows te preguntará, si debe buscar 
una actualización de Windows en 
Internet. Selecciona No, ahora no y haz 
clic en Continuar.

	Selecciona Instalar Software 
automáticamente y haz clic en 
Continuar.

	Si Windows pregunta si debe continuar 
la instalación aunque no haya pasado el 
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test del logotipo de Windows, haz clic en 
Continuar instalación.

	Haz clic en Finalizar después de instalar 
los archivos. La Webcam Magnetic está 
lista para operar.

Instalación en Windows ME
	Coloca el CD del controlador en la 

unidad de CD ROM de tu ordenador. 
El menú de instalación del controlador 
Speed-Link se inicia automáticamente 
(Si no fuese así, haz clic en Windows 
Explorer de tu unidad de CD-ROM y haz 
luego doble clic en el archivo “setup.
exe”.

	Haz clic en el cuadro “Driver / Treiber”. 
El InstallShield Wizard te guiará por 
la instalación de software. Sigue las 
instrucciones que aparecen en pantalla.

	Conecta la cámara web a un puerto USB 
libre de tu ordenador.

	El asistente de hardware detecta que 
se ha conectado un nuevo periférico. 
Sigue las instrucciones que aparecen en 
pantalla.

	El sistema operativo puede que emita un 
aviso para colocar el CD que contiene la 
versión de Windows con la que operas. 
En todo caso, ten preparado el CD con 
la versión de Windows.

Crear un videofilm
	Abrir en Inicio > Todos los programas 

> Magnetic Webcam (USB Webcam) > 
AMCap  Programa de captura.

	Si no ves la imagen en vivo en la 
cámara, podrás activarla en Opciones > 
Vista previa.

Antes de comenzar un vídeo tienes que 
crear el archivo en el que vas a guardar el 
vídeo:
	Haz clic en Archivo >. Crear archivo de 

captura...” selecciona la carpeta en la 
que quieres guardar el vídeo y dale un 
nombre al archivo. El nombre del archivo 
debe tener la siguiente estructura: 
Nombre de archivo.avi

	Si quieres que el archivo de vídeo tenga 
un tamaño máximo, haz clic en Archivo 
> Localizar espacio en el archivo...” e 
indica la dimensión máxima del archivo 
de vídeo.

	A través de Opciones  > Vídeo Capture 
Filter puedes realizar otros ajustes. 
Modifica contraste, luminosidad y otros 
ajustes según tus gustos individuales.
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A continuación podrás grabar un vídeo, 
haciendo clic en Captura> Inicio Captura 
y finalmente Aceptando en la ventana que 
aparece.
Para finalizar la grabación, haz clic en 
“Captura >  Stop Captura. Para guardar el 
archivo, haz clic en Archivo > Guardar Ví-
deo Capturado... y escribe el nombre de la 
carpeta y del archivo que quieras darle. No 
olvides la extensión que es siempre “avi“ y 
que hay que añadir al nombre del archivo.
Con el Windows Media Player integrado en 
Windows puedes visualizar el vídeo que 
hayas realizado o cualquier otro player que 
soporte el formato AVI.

Hacer  fotos
Tendrás que abrir el programa VideoView , 
para poder sacar fotos con la cámara web. 
Para abrir el programa, pulsa el botón que 
está en la parte superior de la cámara. 
Vuelve a pulsar el botón para sacar una in-
stantánea. Esta foto aparece en una venta-
na adicional y puedes entonces guardarla.

Enlace con Chat y programas VoIP
Puedes utilizar la Webcam Magnetic en 
Vídeo Chat y Vídeo VolP o Vídeollamadas. 
A continuación encontrarás una serie de 
programas usuales y explicación de cómo 
puedes configurar la cámara web en estos 
programas.

Enlace con SkypeTM

Inicia Skype y haz clic en Acciones > Op-
ciones... Activa el en registro „Vídeo“ la ca-
silla de verificación Activar Skype Video, si 
no está ya activada. Selecciona en la lista 
Seleccionar cámara: la Magnetic Webcam 
(USB Webcam).
Haz clic en Comprobar Cámara. Se verá en 
una de las ventanas de Skype™ una de las 
imágenes emitidas por la cámara web.  Si 
quieres variar las propiedades de vídeo, haz 
clic en Ajustes de la Cámara. Recomenda-
mos desactivar el equilibrio automático del 
blanco en las propiedades de la cámara y 
ajustarlo manualmente.

Enlace en  MSN® Messenger 7.5
Aviso: Ten muy en cuenta que el contacto 
al que invites para un entretenimiento de 
vídeo, precisa igual que tú de una versión 
vídeo del MSN® Messenger.
Haz clic con el botón derecho del ratón en 
lista de contactos y selecciona en él Audio/
Video > Iniciar Entrenimiento de Vídeo... El 
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MSN® Messenger te guiará por la configu-
ración de tu cámara web. Sigue las instruc-
ciones que aparecen en pantalla. Espera 
hasta el contacto acepte el entretenimiento 
de vídeo. 

Para modificar las propiedades de la cáma-
ra, haz clic en la flecha pequeña que está 
en la esquina inferior de la derecha de tu 
imagen de cámara y selecciona Ajustes 
de la cámara Web. Haz clic en Ampliar. 
Recomendamos desactivar el equilibrio au-
tomático del blanco en las propiedades de 
la cámara y ajustarlo manualmente.

Enlace en ICQ® 5
Haz clic en el contacto de la ventana ICQ 
con el botón derecho del ratón para iniciar 
un videochat y haz clic en ICQ-Video. Espe-
ra hasta el contacto acepte la petición para 
entrar en Vídeochat. ICQ detecta automá-
ticamente si tú y tu contacto disponéis de 
una cámara web.
Si ya has iniciado un chat y quieres transmi-
tir la imagen de tu cámara a este chat, haz 
clic en la ventana de la izquierda del chat en 
el icono de la cámara y espera hasta que tu 
contacto acepte la petición de videochat.

Enlace en Yahoo!® Messenger 7.5
Haz clic con el botón derecho del ratón en 
lista de contactos y selecciona Otras ac-
ciones > de petición en cámara Web... Se 
abre una ventana separada con la imagen 
de la cámara.  Yahoo! ® Messenger pregun-
ta a continuación si quieres activar el modo 
Supercam. Haz clic en Sí, siempre.
Para cambiar las propiedades de la cámara, 
haz clic en Archivo >  Ajustes. En la ventana 
que se abre, haz clic en el e registro “Cáma-
ra Web” en Ajustes de cámara... y cambia 
las propiedades según tus gustos persona-
les. Recomendamos desactivar el equilibrio 
automático del blanco en las propiedades 
de la cámara y ajustarlo manualmente.
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Garantía
Este producto tiene una garantía de dos 
años a partir de la fecha de compra tanto 
para defectos de fabricación como de sus 
componentes.

Si precisas ayuda...
En caso de surgir cualquier problema, acu-
de a los especialistas que te proporcionarán 
todo tipo de soporte técnico. El número de 
nuestra línea directa, se encuentra al dorso 
de estas instrucciones de manejo.
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Importanti informazioni in materia di sicurezza

Importante! 
Prima di utilizzare il prodotto, è necessario 
leggere attentamente nel manuale 
d’istruzione le avvertenze sulla sicurezza, 
nonché generali. Conservare accuratamente 
il presente manuale d‘istruzioni al fine 
di poterlo successivamente consultare 
nuovamente.

Ricerca guasti/riparazione
Non riparate l’apparecchio e non effettuate 
la manutenzione da soli. Per lavori di 
riparazione o manutenzione rivolgeteVi 
a personale competente specializzato. 
Non apportate da soli nessuna modifica 
all’apparecchio. Facendo ciò, perderete 
ogni diritto di garanzia.

Umidità e fonti di calore
Non utilizzate l’apparecchio in prossimità 
d’acqua (p. es. in prossimità di lavandini, 
vasche da bagno o piscine) e tenetelo 
lontano da luoghi umidi, da sprizzi o gocce 
d’acqua, nonché dalla pioggia. Non esporre 
il dispositivo ad alte temperature, umidità o 
luce solare diretta.

Pulitura
Pulire il dispositivo utilizzando un panno 
morbido e asciutto. Non usare mai benzina, 
diluenti o altri prodotti chimici.

Collocazione
Collocare l‘apparecchio su un supporto 
stabile per evitare che cada e che vengano 
danneggiate persone o l’apparecchio 
stesso.

Uso appropriato dei dispositivi
 	È consentito utilizzare il dispositivo solo 

ed esclusivamente con i componenti 
originali previsti.

 	È consentito utilizzare il prodotto solo 
ed esclusivamente in ambienti chiusi, 
nonché asciutti.

 	Un uso appropriato del dispositivo 
implica un procedimento conforme alle 
disposizioni di installazione. Il costruttore 
esclude ogni tipo di responsabilità per 
danni derivanti da un uso improprio del 
dispositivo.
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Introduzione
Vi ringraziamo per aver scelto la Magnetic 
Webcam. Con questa webcam potete fare 
foto e video, inviare video-mail o trasmettere 
immagini dal vivo ai vostri amici in chat.

Caratteristiche del prodotto
	Risoluzione foto di 1,3 Megapixel di 

formato fino a 1280 x 960 pixel
	Trasmissione video senza ritardi grazie a 

USB 2.0
	Compreso di cuffie con microfono 

integrato nel cavo (1,3 m)
	Video con risoluzione VGA (640 x 480 

pixel) con 30 immagini al secondo
	Messa a fuoco continua da 100 mm 

all’infinito – per distinguere anche i 
dettagli più fini degli oggetti vicini

	Colori intensi con una profondità di 
colore di 24 bit

	Collegamento semplice tramite 
interfaccia USB (Lunghezza cavo: 1,2 m)

Installazione con Windows 2000/XP
IMPORTANTE: prima di collegare la web-
cam al computer, installare i driver!
	Inserite il CD-ROM contenente il 

driver in dotazione con la fornitura 
nell'unità CD-ROM del vostro PC. Il 
menu di installazione Speed-Link parte 
automaticamente (nel caso in cui il menu 
di installazione non si dovesse aprire, 
cliccare sull’unità CD-ROM nel Windows 
Explorer e fare doppio clic sul file „Setup.
exe“).

	Fare clic su „Driver / Driver". 
L’installazione guidata InstallShield 
ora vi assisterà durante l’installazione 
del software. Seguire le istruzioni sullo 
schermo.

	Nel caso in cui Windows vi dovesse 
chiedere se l’installazione deve essere 
continuata nonostante il software non 
abbia passato il test logo di Windows, 
cliccate su Continua l’installazione.

	Collegare la webcam ad una porta USB 
libera soltanto dopo aver installato i driver

	Windows ora vi chiederà se volete 
cercare un update di Windows in Internet. 
Selezionate No, per ora no e cliccate su 
Avanti.

	Selezionate Installare il software 
automaticamente e cliccate su Avanti.

	Nel caso in cui Windows vi dovesse 
chiedere se l’installazione deve essere 
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continuata nonostante il software non 
abbia passato il test logo di Windows, 
cliccate su Continua l’installazione.

	Dopo aver installato i file, cliccare su 
Fine. La vostra Magnetic Webcam ora è 
pronta per l’uso.

Installazione con Windows ME
	Inserite il CD-ROM contenente il 

driver in dotazione con la fornitura 
nell'unità CD-ROM del vostro PC. Il 
menu di installazione Speed-Link parte 
automaticamente (nel caso in cui il menu 
di installazione non si dovesse aprire, 
cliccare sull’unità CD-ROM nel Windows 
Explorer e fare doppio clic sul file „Setup.
exe“).

	Fare clic su „Driver / Driver". 
L’installazione guidata InstallShield 
ora vi assisterà durante l’installazione 
del software. Seguire le istruzioni sullo 
schermo.

	Collegate la webcam ad una porta USB 
libera del vostro PC.

	L’installazione guidata hardware 
rileverà che è stata collegata una nuova 
periferica. Seguire le istruzioni sullo 
schermo.

	Windows eventualmente vi chiederà di 
inserire il CD di installazione di Windows. 
Per questo motivo tenete a portata di 
mano il CD di Windows.

Realizzare un filmato video
	Avviate il programma di cattura con 

Avvio > Programmi > Magnetic Webcam 
(USB Webcam) > AMCap.

	Nel caso nella schermata del programma 
non dovesse apparire l’immagine dal 
vivo della camera, potete avviarla con 
Options > Preview.

Prima di poter realizzare un video deve es-
sere creato un file in cui salvare il video:
	Cliccate su File > Set Capture File..., 

selezionate la directory in cui volete 
salvare il video ed inserite un nome 
di file. Il nome del file deve essere 
conformato nel seguente modo: nome.
avi

	Se volete assegnare una dimensione 
massima al file video, Allocate File 
Space... ed inserite la dimensione 
massima desiderata del file video.

	Sotto Options  > Video Capture Filter  
sono possibili ulteriori impostazioni. 
Modificate il contrasto, la luminosità ed 
altre impostazioni secondo le vostre 
esigenze.

Ora potete registrare un video cliccando su 
Capture > Start Capture e cliccando poi su 
Ok nella finestra successiva.
Per terminare la registrazione, cliccare su 
Capture > Stop Capture. Salvate il file, clic-
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cando su File > Save Captured Video ... ed 
inserendo la directory desiderata e il nome 
del file. Anche qui dovete fare attenzione di 
aggiungere „.avi” alla fine del nome del file.
Ora potete guardare il video realizzato con 
il Windows Media Player integrato in Win-
dows o con un altro player che supporta il 
formato di file AVI.

Realizzare una foto
Dovete aprire il programma VideoView, per 
poter scattare una foto con la webcam. Per 
avviare il programma premere il pulsante 
sul lato superiore della webcam. Ripremete 
il pulsante per scattare una foto. Ora la foto 
viene visualizzata in una finestra aggiuntiva 
e può essere salvata.

Integrazione in un programma chat e 
VoIP
La Magnetic Webcam può essere utilizzata 
con una molteplicità di programmi chat e 
VoIP per chat video o telefonia video. Qui di 
seguito riportiamo una scelta di programmi 
più comuni e delle spiegazioni come confi-
gurare la webcam in questi programmi.

Integrazione in Skype™
Avviare Skype e cliccare su Azioni > Opzi-
oni... Nel tab „Video“ attivare la casella di 
selezione Attiva Skype Video, qualora non 
fosse ancora attivata. Selezionare nella li-
sta Seleziona camera: la Magnetic Webcam 
(USB Webcam).
Cliccare su Esegui test camera. Ora dov-
reste vedere un’immagine trasmessa dalla 
webcam nella finestra Skype™. Quando 
volete modificare le proprietà video, clic-
cate su Impostazioni camera. Si consiglia 
di disattivare il bilanciamento del bianco 
automatico nelle proprietà della camera e di 
impostarlo manualmente.

Integrazione in MSN® Messenger 7.5
Nota bene: tenete conto che anche il con-
tatto che invitate a partecipare ad una con-
versazione video necessita di una versione 
di MSN® Messenger che supporta la fun-
zione video.
Cliccare nella lista dei contatti sul contatto 
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desiderato con il tasto destro del mouse e 
selezionare Audio/Video > Avvia conversa-
zione video ... Il MSN® Messenger ora vi 
assiste nella configurazione della webcam. 
Seguire le istruzioni sullo schermo. Atten-
dere che il contatto accetti la conversazione 
video. 

Per modificare le proprietà della webcam 
cliccare sulla piccola freccia nell’angolo in 
basso a destra della vostra immagine della 
webcam e selezionare Impostazioni web-
cam. Cliccare su Avanzate. Si consiglia di 
disattivare il bilanciamento del bianco au-
tomatico nelle proprietà della webcam e di 
impostarlo manualmente.

Integrazione in ICQ® 5
Cliccate nella finestra ICQ con il tasto de-
stro del mouse sul contatto con il quale de-
siderate iniziare una chat video e cliccate 
su ICQ-Video. Attendere che il contatto ac-
cetti l’invito per la chat video. ICQ riconosce 
automaticamente se voi e il vostro contatto 
disponiate di una webcam.
Nel caso abbiate già iniziato una chat e 
vogliate trasmettere un’immagine video per 
quella chat, cliccate sul simbolo della web-
cam nella finestra chat ed attendete che il 
vostro chat partner accetti l’invito alla chat 
video.

Integrazione in Yahoo!® Messenger 7.5
Cliccare nella lista dei contatti sul contatto 
desiderato con il tasto destro del mouse e 
selezionare Altre azioni > Invito per web-
cam... Ora si apre una finestra separata 
con l’immagine della webcam. Yahoo! ® 
Messenger ora vi chiede se volete attivare 
la modalità supercam. Cliccate su Sì, semp-
re.
Per modificare le proprietà della webcam, 
cliccare su File > Impostazioni. Nella finestra 
che si apre ora, cliccate nel tab „Webcam“ 
su Impostazioni webcam... e modificate le 
proprietà secondo le vostre esigenze. Si 
consiglia di disattivare il bilanciamento del 
bianco automatico nelle proprietà della 
webcam e di impostarlo manualmente.



IT

31

Garanzia
Per questo prodotto concediamo una ga-
ranzia della durata di due anni a partire 
dalla data di acquisto. La garanzia copre 
i difetti di fabbricazione, nonché quelli dei 
componenti integrati.

In caso di supporto tecnico...
Nel caso in cui dovessero verificarsi ulteriori 
problemi tecnici, vi preghiamo di contattare 
i nostri tecnici. A tale proposito, troverete 
sul retro di questo manuale di istruzioni il 
numero del servizio di assistenza tecnica.
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