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Wichtig!

Bevor Sie dieses Produkt verwenden, lesen
Sie bitte die Sicherheits- und Warnhinweise
im Handbuch. Bewahren Sie dieses Hand-
buch auf, um zu einem spateren Zeitpunkt
darauf zuriickgreifen zu kénnen.

Haftungsausschluss

Die Jollenbeck GmbH iibernimmt keine Haf-
tung fir Schaden am Produkt oder Verlet-
zungen von Personen aufgrund von unacht-
samer, unsachgemafer, falscher oder nicht
dem vom Hersteller angegebenen Zweck
entsprechender Verwendung des Produkts.

Fehlerbeseitigung/Reparatur
Versuchen Sie nicht, das Gerat selbst zu
warten oder zu reparieren. Uberlassen Sie
jegliche Wartungsarbeiten dem zusténdigen
Fachpersonal. Nehmen Sie keine Verédnde-
rungen am Gerat vor. Dadurch verlieren Sie
jegliche Garantieanspriiche.

Feuchtigkeit/Warmequellen

Verwenden Sie das Gerat nicht in der Nahe
von Wasser (z. B.Waschbecken, Badewan-
nen etc.), und halten Sie es von Feuchtigkeit,
tropfenden oder spritzenden Fliissigkeiten
sowie Regen fern. Setzen Sie das Gerét kei-

nen hohen Temperaturen, hoher Luftfeuch-
tigkeit oder direktem Sonnenlicht aus.

Reinigung

Verwenden Sie zum Reinigen des Gerates
bitte ein weiches, trockenes Tuch. Lassen
Sie das Gerat nie mit Benzol, Verdiinner
oder anderen Chemikalien in Beriihrung
kommen.

Standort

Stellen Sie das Gerat auf eine stabile Unter-
lage, um zu verhindern, dass es herunter-
fallt und dabei Personen oder das Geréat zu
Schaden kommen.

BestimmungsgemaéBer Gebrauch

= Das Gerat darf nur mit den dafiir
vorgesehenen Originalteilen verwendet
werden.

Das Produkt darf nur in geschlossenen
und trockenen Raumen verwendet
werden.

Die bestimmungsgemafie Verwendung
beinhaltet das Vorgehen gemaR der
Installationsanleitung. Fiir Schaden,
die durch unsachgemafRen Gebrauch
entstehen, ibernimmt der Hersteller
keine Haftung.



Einleitung

Vielen Dank, dass Sie sich fiir die Square
Webcam entschieden haben. Mit dieser
Kamera kénnen Sie Fotos und Videos er-
stellen, Video-Emails erstellen oder lhren
Freunden im Chat Live Bilder von sich
schicken.

Produkteigenschaften

Glanzendes Metallgehause - stilvoll und
robust

VGA-Auflésung von 640x480 interlaced
CIF-Auflésung von 352x288
Hohe Fotoauflésung von 100k Pixel

Integrierter Lichtmesser - je dunkler die
Umgebung, desto heller leuchten die
sechs LEDs fiir ideale Belichtung
Praktische Klemme ideal fiir Notebook
TFTs und Regale

Vollstéandig drehbar um 360°
Stufenloser Fokus (30mm bis unendlich)
Bis zu 30 fps* CIF und 15 fps VGA
Einfacher Anschluss iiber die USB-
Schnittstelle

Inklusive Treiber fiir Windows
98SE/2000/ME/XP

Installation unter

Windows 98/ME/2000/XP

Wichtig: Installieren Sie erst die Treiber-
Software, bevor Sie die Kamera an lhren
Computer anschlief3en!

Legen Sie die mitgelieferte Treiber-CD in
das CD-ROM-Laufwerk Ihres Computers
ein. Das Speed-Link Driver Installation
Menu startet automatisch (sollte das
Intallations-Menii sich nicht 6ffnen,
klicken Sie im Windows Explorer auf Ihr
CD-ROM-Laufwerk und doppelklicken
Sie auf die Datei ,Setup.exe®).

Klicken Sie auf die Schaltflache ,Driver

/ Treiber®. Der InstallShield Wizard fiihrt
Sie nun durch die Software-Installation.
Folgen Sie den Anweisungen auf dem
Bildschirm.

Sollte Windows Sie fragen, ob die
Installation trotz nicht bestandenem
Windows-Logo-Test fortgesetzt

werden soll, klicken Sie auf Installation
fortsetzen.

SchlieRen Sie die Webcam an eine freie
USB-Schnittstelle an lhrem PC an und
entnehmen Sie die Treiber-CD aus lhrem
CD-ROM-Laufwerk.



Sollte Windows Sie fragen, ob eine
Verbindung mit Windows Update
hergestellt werden soll, wahlen Sie Nein,
diesmal nicht und klicken Sie auf Weiter.
Wahlen Sie Software automatisch
installieren und klicken Sie auf Weiter.
Sollte Windows Sie fragen, ob die
Installation trotz nicht bestandenem
Windows-Logo-Test fortgesetzt

werden soll, klicken Sie auf Installation
fortsetzen.

Klicken Sie nach der Installation

der Dateien auf Fertig stellen, um

die Installation der Webcam-Treiber
abzuschlief3en.

Windows fordert Sie ggf. auf, die
Windows Installations-CD einzulegen.
Halten Sie zu diesem Zweck die
Windows CD bereit.

Erstellen eines Videofilms

Offnen Sie tiber ,Start > Programme >
USB PC Camera >AMCap das Capture-
Programm.

Sollte das Live-Bild der Kamera nicht
zu sehen sein, konnen Sie dieses liber
,Options > Preview" einschalten.

Bevor Sie ein Video erstellen, miissen Sie
eine Datei erstellen, in der das Video abge-
speichert wird:

®

Klicken Sie auf ,File > Set Capture
File..., wahlen Sie das Verzeichnis aus,
in dem Sie das Video speichern méchten
und geben Sie einen Dateinamen ein.
Der Dateiname sollte folgendermafien
aufgebaut sein: Dateiname.avi

Klicken Sie auf ,File > Allocate File
Space..." und geben Sie die gewiinschte
maximale Gréf3e der Videodatei ein.
Uber ,Options >Video Capture Filter”
sind weitere Einstellungen méglich

Sie kénnen nun ein Video aufnehmen, in-
dem Sie auf ,Capture > Start Capture” und
anschlieBend im erscheinenden Fenster
auf ,,Ok*“ klicken.

Um die Aufnahme zu beenden, klicken Sie
auf ,Capture > Stop Capture”. Speichern
Sie nun die Datei, indem Sie auf ,File >
Save Captured Video as...“ klicken und das
gewiinschte Verzeichnis und den Dateina-
men angeben. Achten Sie auch hier darauf,

die Datei-Endung ,.avi

zum Dateinamen

hinzuzufiigen.

Sie kdénnen das erstellte Video nun mit dem

in

Windows integrierten Windows Media

Player ansehen.



Fehlerbehebung

Die Kamera wird nicht erkannt

Bitte stellen Sie sicher, dass die WWebcam
nur an einer USB-Schnittstelle direkt an
Ilhrem PC oder an einem aktiven USB-Hub
angeschlossen ist. Ein passiver USB-Hub
ohne zusatzliche Stromversorgung liefert
moglicherweise nicht genug Strom fiir die
Webcam.

Garantie

Fiir dieses Produkt gewahren wir Ihnen eine
Garantie von zwei Jahren ab Kaufdatum auf
Verarbeitung und alle eingebauten Teile.

Falls Sie Hilfe bendtigen...

Bei technischen Problemen wenden Sie
sich bitte an unseren technischen Support.
Die Hotline-Nummer finden Sie auf der
Riickseite dieser Bedienungsanleitung.
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IMmPoRrTANT SAFETY INFORMATION

Important!

Before using this product, read the instruc-
tion manual for important safety informati-
on. Please retain this manual for future refe-
rence and warranty information.

Excemption from Liability

No liability will attach to J6éllenbeck GmbH if
any damage, injury or accident is attributab-
le to inattentive, inappropriate, negligent or
incorrect operation of the machinery whe-
ther or not caused deliberately.

Troubleshooting & Servicing

Do not attempt to service or repair the de-
vice yourself. Refer all servicing to qualified
service personnel. Do not attempt to modify
the device in any way. Doing so could inva-
lidate your warranty.

Moisture and heat sources

Do not use this apparatus near water (for
example, sinks, baths, pools) or expose it
to rain, moisture, or dripping or splashing
liquids. Do not expose the unit to high tem-
peratures, high humidity or direct sunlight.

Cleaning

When cleaning the device, please use a
soft, dry cloth. Never use benzine, paint
thinner, or other chemicals on the device.

Location

Place the device in a stable location, so it
will not fall causing damage to the device
or bodily harm.

Intended use

= The product may only be used with the
original parts intended for it.

= The product may only be used in closed
and dry rooms.

* The intended use includes adherence
to the specified installation instructions.
The manufacturer accepts no liability for
damage arising due to improper use.

» Don’t moisten the suction pads.



Introduction

Thank you for purchasing the Square Web-
cam. With this Webcam you can take pho-
tos, record video, create video emails and
even send pictures of yourself live over the
Internet to your friends.

Features

Polished metal case — stylish and robust
VGA resolution of 640x480 interlaced
CIF resolution of 352x288

High photo resolution of 100k pixels
Integrated light meter — the darker the
environment, the brighter the six LEDs
light for ideal exposure

Practical clip ideal for notebook TFTs
and shelves

Fully rotatable by 360°

Continuous focus adjustment (30 mm to
infinity)

Up to 30 fps CIF and 15 fps VGA
Simple connection via USB socket

Includes drivers for Windows
98SE/2000/Me/XP

Installation under

Windows 98/ME/2000/XP
Important Information! Install the driver
software before you connect the Webcam
to your computer!

= Insert the supplied driver CD into the
CD-ROM drive of your computer. The
Speed-Link installation menu will load
automatically (if this doesn't occur open
Windows Explorer, navigate to your CD-
ROM drive and then double click on the
file “Setup.exe”).

Click on the button named “Driver /
Treiber”. The InstallShield Wizard will
now guide you through the software
installation process Follow the on-screen
instructions.

If Windows asks if the installation should
continue despite not passing Windows
Logo testing click on Continue Anyway.
Connect the webcam to any free USB
port on your PC and remove the driver
CD from your CD-ROM drive.

If Windows asks if a connection to
Windows Update should be made select
No, not this time and then click on Next.
Select Install the software automatically
and click on Next.

®



= If Windows asks if the installation should
continue despite not passing Windows
Logo testing click on Continue Anyway.
Once the driver installation has finished
click on Finish to complete installation of
the webcam diver.

Windows may ask you to insert the
original Windows installation CD. Keep
the Windows CD close at hand in case
asked to do so.

Recording video

= Start the video capture program located
under "Start > All Programs > USB PC
Camera >AMCap”.

If you are not able to see the live camera
picture you can turn this feature on under
“Options > Preview”.

Before recording video you first have to cre-
ate a file where the video will be stored:

= Click on “File > Set Capture File...”,

select the directory where you would like

to save your recording and then enter a

filename. The filename should be based

on the following: Filename.avi

Click on “File > Allocate File Space...”

and enter the required maximum size of

the video file.

= Other settings can be adjusted under
“Options > Video Capture Filter”

®

You are now ready to start recording once
you have clicked on “Capture > Start Cap-
ture” and then clicked on “OK” in the en-
suing window.

To stop video capture click on “Capture >
Stop Capture”. Now save the file by clicking
on “File > Save Captured Video as...” and
select the directory where you would like
to save the file and then enter a filename.
Please ensure that you add the file extensi-
on “.avi” to the end of your filename.

You can view the video that you have crea-
ted using Windows Media Player, which is a
component of Windows.

Troubleshooting

The Webcam is not recognised

Please ensure that the Webcam is only con-
nected to a USB port either directly on your
PC or on an active (powered) USB hub. It
is possible that a passive USB hub, without
an additional power supply, will not supply
enough power to your Webcam.
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Warranty

We guarantee this product to be free of
defects in workmanship and materials for
a period of two (2) years from the original
date of purchase.

Should you need assistance...

Our technical support team will be happy to
help with any technical problems. The hot-
line number can be found on the back of this
manual.

1"
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INSTRUCTIONS DE SECURITE

Important!

Avant d‘utiliser ce produit, consultez le ma-
nuel d‘instructions. Vous y trouverez des
informations importantes sur la sécurité.
Conservez ce manuel pour référence ulté-
rieure.

Entretien

Ne tenez pas d'effectuer vous-méme
I'entretien du dispositif ni de le réparer. Pour
les opérations d’entretien, adressez-vous
a du personnel qualifié¢. N‘essayez jamais
d‘apporter une quelconque modification
au dispositif. Cela pourrait annuler votre
garantie.

Humidité et sources de chaleur

Evitez d'utiliser I'appareil a proximité de
I'eau (évier, baignoire ou piscine par ex.) ou
de I'exposer aux intempéries, a 'humidité,
ou a des écoulements ou des projections de
liquides. N'exposez pas le dispositif a une
température élevée, une humidité excessi-
ve ou au rayonnement direct du soleil.

Emplacement

Placez I'unité sur un support stable, car tou-
te chute risquerait de les endommager ou
de cuser des dommages corporels.

Nettoyer l‘'unité

Pour nettoyer l'unité, veuillez utilisez un
chiffon doux et sec. N‘appliquez jamais de
benzine, de diluant ou autre produit chi-
mique sur le dispositif.

Utilisation conforme

= Lappareil ne doit étre utilisé qu'avec les
piéces originales prévues a cet effet.
Le produit ne doit étre utilisé que dans
des locaux fermés et secs.

Lutilisation conforme implique de
respecter les instructions d’installation.
Le fabricant décline toute responsabilité
en cas de dommages dus a une
utilisation incorrecte.

N’humidifiez pas les ventouses du
volant.
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Introduction

Merci d’avoir choisi la Square Webcam.
Cette caméra vous permet de créer des
photos, des vidéos et des vidéo-mails ou
d’envoyer a vos amis des images de vous
en live durant vos sessions de chat.

Caractéristiques

Boitier en métal brillant — élégant et
solide

Résolution VGA 640x480 interlaced
Résolution CIF 352x288

Photos haute résolution de 100k pixels
Photometre intégré — plus I'endroit est
sombre, plus les six diodes brillent
fortement pour une exposition idéale

Pince pratique, idéale pour les écrans
TFT d’ordinateurs portables et les
étageres

Entiérement pivotable sur 360°

Foyer continu (de 30 mm a l'infini)
Jusqu’a 30 fps* CIF et 15 fps VGA
Raccordement aisé par le port USB

Avec pilote pour Windows 98SE/2000/
ME/XP

13

Installation sous

Windows 98/ME/2000/XP
Important ! installez le pilote avant de rac-
corder la caméra a votre ordinateur !

= Insérez le CD fourni du pilote dans le
lecteur de CD-ROM de votre ordinateur.
Le menu d’installation du pilote Speed-
Link démarre automatiquement (si ce
n'est pas le cas, cliquez sur votre lecteur
de CD-ROM dans I'Explorateur de
Windows et double-cliquez sur le fichier
setup.exe).

Cliquez sur le bouton Driver / Treiber.
L'assistant d'installation vous guide alors
a travers l'installation du logiciel. Suivez
les instructions qui s’affichent a I'écran.
Si Windows vous demande si vous
souhaitez poursuivre l'installation

méme si le logiciel n’a pas réussi le test
permettant d’obtenir le logo Windows,
cliquez sur Continuer l'installation.
Raccordez la webcam a un port USB
libre de votre ordinateur et retirez le CD
du pilote qui se trouve dans votre lecteur
de CD-ROM.

Si Windows vous demande si vous
souhaitez vous connecter a la mise a
jour Windows, sélectionnez Non, pas
pour cette fois, puis cliquez sur Suivant.

®



Sélectionnez Installer le logiciel
automatiquement, puis cliquez sur
Suivant.

Si Windows vous demande si vous
souhaitez poursuivre l'installation

méme si le logiciel n’a pas réussi le test
permettant d’obtenir le logo Windows,
cliquez sur Continuer l'installation.

A lissue de l'installation, cliquez sur
Terminer pour achever l'installation des
pilotes de la webcam.

Windows vous demande éventuellement
d’insérer le CD d’installation de Windows.
Ayez pour cela le CD de Windows a
portée de main.

Création d’une vidéo

Allez dans Démarrer > Programmes >
USB PC Camera >AMCap pour ouvrir le
logiciel d’acquisition.

Sivous ne voyez pas I'image filmée

en direct par la caméra, vous pouvez
I'activer en allant dans Options >
Preview.

Avant de créer une vidéo, vous devez créer
un fichier dans lequel la vidéo va étre en-
registrée :

Cliquez sur File > Set Capture File...,

sélectionnez le répertoire dans lequel
vous souhaitez sauvegarder la vidéo

et entrez un nom de fichier. Le nom

du fichier doit avoir la forme suivante :
Nomdufichier.avi

Cliquez sur File > Allocate File Space... et
indiquez la taille maximale souhaitée pour
le fichier vidéo.

Vous pouvez procéder a d’autres
réglages en allant dans Options >Video
Capture Filter.

Pour réaliser ensuite la vidéo, allez dans
Capture > Start Capture, puis cliquez sur
OK dans la fenétre qui s'ouvre.

Pour achever I'enregistrement, cliquez sur
Capture > Stop Capture. Sauvegardez le
fichier en cliquant sur File > Save Captu-
red Video as... et en indiquant le répertoire
souhaité et le nom du fichier. Faites atten-
tion ici a bien ajouter I'extension de fichier

«

.avi».

Vous pouvez a présent visionner la vidéo
avec le programme Windows Media Player
intégré a Windows.

En cas d’erreur

La caméra n’est pas détectée

Veuillez vous assurer que la webcam est
raccordée a un port USB situé directement
sur l'ordinateur ou sur un hub USB actif.
Avec les hubs USB sans alimentation élec-
trique supplémentaire, il est possible que
I'alimentation en courant ne soit pas suffi-
sante pour utiliser la webcam.

14
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Garantie

Nous accordons sur ce produit une garantie
de deux ans a compter de la date d’achat
couvrant les défauts de fabrication et tous
les composants.

Si vous avez besoin d’aide...

En cas de problemes techniques, veuillez
vous adresser a notre service d’assistance
technique. Vous trouverez le numéro de té-
léphone au dos de ce mode d’emploi.

15



®

OTAS IMPORTANTES SOBRE LA SEGURIDA

Importante!

Antes de utilizar este producto, lea el ma-
nual de instrucciones para obtener informa-
ciones importantes acerca de la seguridad.
Guarde el manual de instrucciones para
consultas en el futuro.

Solucion de problemas

No intente reparar el dispositivo usted mis-
mo. Remita todas las reparaciones al per-
sonal de servicio cualificado. No intente
modificar el dispositivo de ninguna manera.
Si lo hace, la garantia perderia validez.

Humedad y fuentes de calor

No utilice este aparato en lugares cercanos
a agua (por ejemplo, fregadores, baiieras,
piscinas, etc.) ni lo exponga a lluvia, hume-
dad ni liquidos que pueden gotear o salpi-
car. Evite exponer la unidad a altas tempe-
raturas, humedad excesiva o rayos del sol.

Colocacion

Coloque el dispositivo en un lugar estable
para evitar posibles caidas que pudieran
ocasionar lesiones fisicas o dafar el pro-
ducto.

Limpiar el dispositivo

Cuando limpie el dispositivo, por favor uti-
lice un pafio suave y seco. Nunca utilice
bencina, removedor u otro quimico para
limpiarlo.

Uso segun instrucciones

= El dispositivo so6lo se puede usar con las
piezas originales correspondientes.

El producto se utilizara siempre en
espacios cerrados y secos.

El uso segun las instrucciones incluye un
procedimiento de instalacion segun las
mismas instrucciones.

El fabricante no se hace responsable de
los dafios que pudieran derivarse de un
uso inadecuado del producto.

16



Introducciéon

Muchas gracias por la compra de la camara
web Square. Con esta camara podras crear
imagenes, fotos, videos, video e-mails o
enviar imagenes propias en un videochat
con tus amigos.

Caracteristicas del producto
Carcasa metalizada brillante — estilizada
y robusta

Resolucion VGA de 640x480 interlaced
Resolucion CIF de 352x288

Alta resolucion fotografica de 100k
pixeles

Fotémetro incorporado — cuanto mas
oscuro el ambiente, mas brillan los seis
LEDs para conseguir la iluminacion ideal
Pinza practica especialmente
recomendada para pantallas TFT de
portatil y baldas

Girable por completo 360°

Enfoque sin escalonamiento (30 mm
hasta infinito)

Hasta 30 fps* CIF y 15 fps VGA
Conexion sencilla a través del puerto
usB

Incluye controlador para Windows
98SE/2000/ME/XP

17

Instalacién en Windows 98/
ME/2000/XP

ilmportante! Primero tendras que instalar
el software de controlador, antes de conec-
tar la camara a tu ordenador.

= Coloca el CD del controlador

en la unidad de CD ROM de tu
ordenador. El menu de instalacion del
controlador Speed-Link Setup se inicia
automaticamente (Si no fuese asi, haz
clic en Windows Explorer de tu unidad
de CD-ROM y haz luego doble clic en el
archivo setup.exe.

Haz clic en el cuadro “Driver / Treiber”.
El InstallShield Wizard te guiara por

la instalacién de software. Sigue las
instrucciones que aparecen en pantalla.
Si Windows pregunta si debe continuar
la instalaciéon aunque no haya pasado el
test del logotipo de Windows, haz clic en
Continuar instalacion.

Conecta la webcam a un puerto USB
libre de tu ordenador y saca el CD del
controlador de tu unidad de CD ROM.
Si Windows pregunta que si hay que
establecer una conexiéon con Windows
Update, selecciona “No, ahora no”y haz
clic en “Continuar”.

Selecciona Instalar Software
automaticamente y haz clic en
Continuar.

®



Si Windows pregunta si debe continuar
la instalacion aunque no haya pasado el
test del logotipo de Windows, haz clic en
Continuar instalacion.

Después de instalar los archivos,

haz clic en Finalizar, para completar

la instalacion del controlador de la
webcam.

El sistema operativo puede que emita un
aviso para colocar el CD que contiene la
version de Windows con la que operas.
En todo caso, ten preparado el CD con
la version de Windows.

Crear un Videofilm

= Abre el programa de captura 'y
visualizacion en “Inicio > Programas>
USB PC Camera >AMCap .

= Sinoves laimagen live de la camara,
podras activarla en “Opciones > Vista
previa“.

Antes de comenzar un video tienes que

crear un archivo en el que vas a guardar el

video:

= Haz clic en “Archivo > crear archivo de
captura...” selecciona el directorio en el
que quieres guardar el video y dale un
nombre al archivo. El nombre del archivo
debe tener la siguiente estructura:
Nombre del archivo.avi

» Haz clic en “Archivo > Localizar espacio
en el archivo...” e indica la dimension
maxima del archivo de video.

En “Opciones >Video Capture Filter”
puedes realizar otros ajustes

A continuacion puedes grabar un video ha-
ciendo clic en “Captura > Iniciar Captura” y
luego “Aceptar” en la ventana que aparece
después.

Para finalizar la grabacion, haz clic en
“Captura > Stop Captura”. Guarda luego el
archivo haciendo clic en ,Archivo > Guardar
Captured Video como... y escribiendo el
nombre de archivo y el directorio en el que
quieres guardar la grabacién. Ten cuidado
para no olvidar la extensién que es siemp-
e “avi*y que hay que anadir al nombre del
archivo.

Con el Windows Media Player integrado en
Windows puedes visualizar el video que ha-
yas realizado.

Solucion a problemas

No se detecta la camara

Comprueba si has conectado directamente
la webcam a un puerto USB libre de tu or-
denador o a un hub USB activado. Un hub
pasivo USB, sin corriente de alimentacion
adicional, puede que no suministre suficien-
te corriente para que la webcam funcione.

18

(O]



Garantia

Este producto tiene una garantia de dos
afos a partir de la fecha de compra tanto
para defectos de fabricacién como de sus
componentes.

Si precisas ayuda...

En caso de surgir cualquier problema, acu-
de a los especialistas que te proporcionaran
todo tipo de soporte técnico. El nimero de
nuestra linea Hotline, se encuentra al dorso
de estas instrucciones de manejo.
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IMPORTANTI INFORMAZIONI IN MATERIA DI SICUREZZA

Importante!

Prima di utilizzare il prodotto, € neces-
sario leggere attentamente nel manuale
d’istruzione le avvertenze sulla sicurezza,
nonché generali. Conservare accuratamen-
te il presente manuale d'istruzioni al fine di
poterlo successivamente consultare nuova-
mente.

Ricerca guasti/riparazione

Non riparate l'apparecchio e non effettu-
ate la manutenzione da soli. Per lavori di
riparazione o manutenzione rivolgeteVi
a personale competente specializzato.
Non apportate da soli nessuna modifica
all'apparecchio. Facendo cio, perderete
ogni diritto di garanzia.

Umidita e fonti di calore

Non utilizzate I'apparecchio in prossimita
d’acqua (p. es. in prossimita di lavandi-
ni, vasche da bagno o piscine) e tenetelo
lontano da luoghi umidi, da sprizzi o gocce
d’acqua, nonché dalla pioggia. Non esporre
il dispositivo ad alte temperature, umidita o
luce solare diretta.

Pulitura

Pulire il dispositivo utilizzando un panno
morbido e asciutto. Non usare mai benzina,
diluenti o altri prodotti chimici.

Collocazione

Sistemare il dispositivo in una posizionare
stabile. onde evitare di ferirsi o danneggiare
il volante stessi se questi dovessero cade-
re.

Uso appropriato dei dispositivi

* E consentito utilizzare il dispositivo solo
ed esclusivamente con i componenti
originali previsti.

E consentito utilizzare il prodotto solo
ed esclusivamente in ambienti chiusi,
nonché asciutti.

Un uso appropriato del dispositivo
implica un procedimento conforme alle
disposizioni di installazione. Il costruttore
esclude ogni tipo di responsabilita per
danni derivanti da un uso improprio del
dispositivo.
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Introduzione

Vi ringraziamo per aver scelto la Square
Webcam. Con questa webcam potete fare
foto e video, inviare video-email o tras-
mettere immagini dal vivo ai vostri amici in
chat.

Caratteristiche del prodotto

Cabinet in metallo, brillante, elegante e
resistente

Risoluzione VGA 640x480 interlaced
Risoluzione CIF 352x288

Alta risoluzione per foto 100k pixel
Misuratore di luce intergrato — tanto piu
buio & I'ambiente circostante, quanto piu
intensa é la luce dei sei LED luminosi per
una migliore esposizione

Con un pratico fermaglio, ideale il
fissaggio a computer portatili TFT,
nonché scaffali

Completamente rotabile di 360°
Messa a fuoco continua (da 30 mm
— illimitata)

Fino a 30 fps* CIF e 15 fps VGA

Dal semplice collegamento alla porta
usB

Driver per Windows 98SE/2000/ME/XP
in dotazione con la fornitura
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Installazione con

Windows 98/ME/2000/XP
IMPORTANTE! Prima di collegare la ca-
mera al computer, installare il software dei
driver!

= Inserite il CD-ROM contenente il

driver in dotazione con la fornitura
nell'unita CD-ROM del vostro PC. Il
menu di installazione Speed-Link parte
automaticamente (nel caso in cui il menu
di installazione non si dovesse aprire,
cliccare sull'unita CD-ROM nel Windows
Explorer e fare doppio clic sul file ,Setup.
exe").

Fare clic su ,Driver / Driver".
Linstallazione guidata InstallShield

ora vi assistera durante l'installazione
del software. Seguire le istruzioni sullo
schermo.

Nel caso in cui Windows vi dovesse
chiedere se l'installazione deve essere
continuata nonostante il software non
abbia passato il test logo di Windows,
cliccate su Continua l'installazione.
Collegate la webcam ad una porta USB
libera del vostro PC e rimuovete il CD
contenente i driver dall'unita CD-ROM.
Nel caso in cui Windows vi dovesse
chiedere se volete collegarvi al Windows
Update, selezionate "No, per ora no" e
cliccate su "Avanti".
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Selezionate Installare il software
automaticamente e cliccate su Avanti.
Nel caso in cui Windows vi dovesse
chiedere se l'installazione deve essere
continuata nonostante il software non
abbia passato il test logo di Windows,
cliccate su Continua l'installazione.

A seguito dell'installazione dei file
cliccare su Fine, per terminare
I'installazione dei driver della webcam.
Windows eventualmente vi chiedera

di inserire il CD di installazione di
Windows. Per questo motivo tenete a
portata di mano il CD di Windows.

Realizzare un filmato video

Avviate il programma di cattura con
4Avvio > Programmi > USB PC Camera
>AMCap”.

Nel caso non dovesse apparire
I'immagine dal vivo della camera, potete
avviarla con “Options > Preview”.

Prima di realizare un video dovete creare un
file in cui salvare il video:

» Cliccate su ,File > Set Capture File...",
selezionate la directory in cui volete
salvare il video ed inserite un nome
di file. Il nome del file deve essere
conformato nel seguente modo: nome.
avi

®

» Cliccate su ,File > Allocate File Space...
ed inserite la dimensione massima
desiderata del file video.

= Sotto ,Options >Video Capture Filter*
sono possibili ulteriori impostazioni

Ora potete registrare un video, cliccando

su ,Capture > Start Capture” e poi su ,,OK*

nella finestra che si apre.

Per terminare la registrazione, cliccare su
,Capture > Stop Capture”. Salvate il file,
cliccando su ,File > Save Captured Video
as..." ed inserendo la directory desiderata e
il nome del file. Anche qui dovete fare atten-
zione di aggiungere ,.avi” alla fine del nome
del file.

Potete ora guardare il video realizzato con
il Windows Media Player integrato in Win-
dows.

Risoluzione di problemi

La camera non viene riconosciuta

Accertatevi che la webcam sia collegate ad
una porta USB direttamente sul PC o ad un
hub USB attivo. Un hub USB passivo senza
alimentazione elettrica aggiuntiva potrebbe
non fornire sufficiente corrente per la web-
cam.
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Garanzia

Per questo prodotto concediamo una ga-
ranzia della durata di due anni a partire
dalla data di acquisto. La garanzia copre
i difetti di fabbricazione, nonché quelli dei
componenti integrati.

In caso di supporto tecnico...

Nel caso in cui dovessero verificarsi ulteriori
problemi tecnici, Vi preghiamo di contattare
i nostri tecnici. A tale proposito, troverete
sul retro di questo manuale di istruzioni il
numero del servizio di assistenza tecnica.
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